Debido a varias preguntas al respecto de nuestra política de Firmware para dispositivos AVL queremos aclarar qué firmware puede utilizarse con cada dispositivo.

FW 2.7.0 (y superior) debería utilizarse con DISPOSITIVOS NUEVOS:

  • BOLERO-LT2
  • FOX-IN/EN
  • ROCK

DISPOSITIVOS ACTUALES cuyos dígitos 7 y 8 del número de serie (no IMEI) son:

  • F-AVL ==> 09
  • BOLERO-LT ==> 24
  • STEPPIII ==> 25
  • FOX-LT ==> 10
  • FOX ==> 17

FW 2.6.9 (e inferior) debería utilizarse con DISPOSITIVOS ACTUALES donde los dígitos 7 y 8 del número de serie son inferiores a los mostrados más arriba.

FW 2.6.9 (e inferior) no es aplicable a los dispositivos listados en NUEVOS DISPOSITIVOS.

Por el momento se mantendrán ambas revisiones de FW. Está previsto implementar una versión 2.7.0 para dispositivos antiguos en 2012. Hasta entonces, la versión 2.7.0 se testeará de manera intensiva en los dispositivos actuales.